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1. About the platform

Introduction 

MetaTrader 4 platform is the Forex industry`s most popular trading platform. Its popularity among 
brokers and their clients due to the high level of customization available, which many other platform 
fail to provide. Whilst being a convenient and adjustable tool for the active trader, its user friendly 
approach also caters for first time traders who may not be entirely sure of all their immediate needs. 

Features at a glance 

MetaTrader 4 has the following advantages: 

• Access to all markets - Forex, Commodities, Indices;

• Intuitive design and easy handling, multi-graphics;

• Сreating individual, customized workspaces;

• Trading with automated expert systems (expert advisors);

• Nо Dealing Desk execution.
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2. MetaTrader 4 Installation

If you have not already download MT4 so, you can do this by clicking here: 

http://benchmarkfx.co.uk/pics/editor/BenchMarkMT4.exe 

Click Run to start the file: 

1. Read the warning and the terms and
conditions. If you agree, select Yes, and click
Next.

2. Choose where to install the software, and
click Next to complete the software
download.

3. To complete the installation click Finish.
Once you have successfully downloaded the
platform you can open it.
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3. Logging in  
 
 
After entering the platform, enter your username and password. If you are a Live account holder, 
please select BenchMark – Real as the Server and if you are Demo account holder, please select 
BenchMark- Demo . If you do not already have a demo account, you can create a new one from a 
drop-down menu File -> Open an Account. 
 
If you wish you can save your login details by ticking Save account information. 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
Common Log in problems 

 
In order to check if you have logged successfully, you will see one of the following: 

 
 

 
 
If your connection shows:  
 

 
 

Please check the following: 

 Check you have selected the correct server; 

 Make sure each field is completely empty before you type; 

 If necessary, contact us by phone or chat on our site. 
 

If your connection status is fully red and shows No connection, please check the following: 

 Please check our trading hours: Sunday 22:15 GMT through Friday 21:55 GMT; 

 Check your internet connection. 

 
If your connection status is fully red and shows Account disabled: 
 

 
 

 
Please contact us by phone or chat on our site. 
  

NOTE: Not advisable when using a 
public computer 
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4. How to change your password 

 
 
In order to change your password, you need to go to the Standard toolbar, select Tools > Options 
and then select the ‘Server’ tab. You should see the context box below: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Select the Change button to display the right to change the password: 

 
 
Please enter your current password. You must now create a new password, and then confirm this in 
the ‘Confirm’ box and click OK 
 
Note: Each new password must be at least 5 characters long and composition comprises at least two 
of the following symbols - lowercase letters, uppercase letters, numbers. 
 
To check if the password has successfully been changed, you can go to the Terminal window, select 
the ‘Journal’ tab. You should see a record similar to the one 
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5. User Interface and Customisation

Once you successfully log in to the platform, you will see the standard setup screen. Whilst this may 
be 
overwhelming at first, it is important to understand each different window to enable you to customise 
the 
screen to suit your needs.  

The main features 

 Main menu – access to the program menu and setting;

 Toolbars – quick access to features and settings;

 Chart window Information on the historical performance of the price of a particular
financial instrument;

 Market Watch window– contains the symbol list with real-time quotes for the various
instruments;

 Navigator window – quick access to your specifics for prompt use (e.g. accounts,
indicators, expert advisors;

 Terminal window – prompt access to see open trades, account history and more.
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Toolbars 

The chart toolbar – if you can’t see this please click View > Toolbars > Charts 

 Display Bar chart (ALT+1)  Zoom in 

 Display Line chart (ALT+3)  Zoom out 

  Display Candlestick chart (ALT+2)  Indicators tab 

 Shift tab   Periodicity tab 

 Auto schroll  Templates tab 

Objects - if you can’t see this please click View > Toolbars > Line studies 

  Placing a horizontal line  Gann Grid 

 Placing a vertical line  Gann Fan 

  Draw a trend line  Equidistant Channel 

 Fibonacci retracement  Fibonacci Fan 

Periodicity toolbar - if you can’t see this please click View > Toolbars > Periodicity 

You are able to change the time period to your desired time frame. M-minutes, H-hours, D-day, W-
week,  
MN-month or; you can right-click on the chart window and select ‘Periodicity’ there.  
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Chart window 

Charts are one of the most useful tools available to a forex trader and they can greatly enhance a 
trader’s strategy if used correctly, especially for those using technical analysis. MetaTrader 4 has three 
chart types which we will now have a look at. 

Line chart (ALT+3) 

This is the most basic chart that is used and is created when a set of chronological data points are 
connected with a line. Generally, these charts are used for very short periods of time (maximum 30 
minutes, realistically 5 minute intervals). 

Bar chart (ALT+1) 

This chart is created with the use of bars (hence the name). Each bar is a representation of the 
periodicity, for example if the time frame is set to M5 or 5 minutes, then each bar will represent 5 
minutes of prices 

Different colours can be selected to represent bars that close higher than they open (bullish bars) or 
the 
inverse, those that close lower (bearish bars) – we will see how to change colours later in this section. 
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Candlestick chart (ALT+2) 
 
 
 
 
 
 
 
 
 
 
 
 
 
The candlestick charts provides clear graphics, and are generally used on longer term views (daily, 
weekly or monthly data).   
 
 
 
 
 
 
 
 

About candlesticks 
 
Candlesticks are comprised of a body (also called a real body) and a shadow. The body is the 
difference between the open and close. This can result in an up candlestick - the close is higher than 
the open – and down candlesticks - the close being lower than the high. 
 
 
 
 
 
For each chart that you have open in the chart window, you can individually change its appearance 
and properties. In order to do this you can either follow the path Charts > Properties on the main 
toolbar, you can right-click anywhere in the chart window and select Properties, or simply use the hot 
key F8. 
 
 

 

Hint: OHLC = Open, High, Low, 
Close   

HINT: The internet contains a vast array of 
information on candlesticks 
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Market Watch window 
 
 
This window lists all the quotes for the instruments on your 
account. In the standard setup this window would be on the 
left hand side.  
 
If you can’t see this window – you can either go to View > 
Market Watch use the hot key CTRL + M.  

Or you can select   from Standard toolbar. 
 
 
 
 

 
 
 
By right-clicking in the window on selected pair, you can bring up the context 
menu. There are a number of different features within this menu. 
 
To preview all the tools, select Show All. 
 
 
 
 
 
 
 
 

 
Navigator window  

 
This window essentially gives the user quick access to 
certain features on the platform in the form of a 
navigation ‘tree’. On a standard setup it will be on the 
left hand side, but again this can be moved using drop 
and drag after selecting the top panel. 
 
In the Accounts menu you see all your accounts.  With 
just one click of the mouse you can enter from one to 
another account. 
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Terminal window 

This window gives you quick access to a number of important features, namely your trading activity 
and account history. If you can’t see this window – you can either go to View > Terminal, you can 
select  from the Standard toolbar, or you can use the hot key CTRL + T. 

Trade – provides information on open positions and pending orders; 

Account History – provides information on closed positions; 

Signals – subscribe to any trading signal provided by MetaQuotes; 

Mailbox – access to incoming/outgoing messages here; 

Journal – this is a log of all operations. 

Data window 

This window is helpful when used in conjunction with the Chart 
window as it displays price information reflecting the position of the 
cursor on the chart. It makes it easier to view the data. You can also 
drag and drop pairs from the Market Watch window into this 
window.. 

If you can’t see this window – it is usually not part of the standard 
setup – you can either go to View > Data Window, you can select 
from the Standard toolbar; or you can use the hot key CTRL + 
D. 

Templates 

A template is a stored set of chart parameters that can be saved and applied to different charts. There 
are a number of chart parameters built in to the platform but you can also easily create your own. The 
most important things you can store in a template are:  

 Chart type, color and scale

 Line studies

 Attached Expert Advisor

 Technical indicators and their choses settings

To save or load a template by right-click the chart, choose Templates. 

HINT: Right-click anywhere in this 
tab to open a context menu where 
you can modift the history period and 
create statements.  
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Profiles 
 
 
A profile is a way of saving groups of charts. Upon loading a profile, each chart will be opened in the 
position it was in at the previous time of saving. 
 
In order to manage your profiles you can either to go to File->Profile, or select         form the 
Standard toolbar. 
 
You can save a number of different profiles and call these to view by using hot keys CTRL + F5 to 
open the Next Profile, allowing you to scroll through available profiles one-by-one, or Shift + F5 to 
open Previous Profiles. 
 
 
Alerts  
 
On Metatrader 4 you are able to create and set alerts to signal certain events in the market. To create 
an alert go to the Terminal window, select the Alerts tab and right click anywhere in the window, or 
press ‘Insert’ on your keyboard. You will see the following context box: 
 

 
 

 
You can manage all of your alerts from this box. If you select Create, the box below will appear 
which  
requires you to enter the settings for the alert: 
 

 
 

 
Under the action drop down menu, you can select what action is performed when the condition is 
met. You  can play a sound, run a specified file or send an email. Once all the fields have been 
completed, click OK. The alert will then appear under the Alerts tab. 
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Once the condition is met the alert will be triggered. The Timeout represents the time between each 
repeat alert, with the Maximum iterations creating a running total for the number of timeouts. 
Once the counter reaches the Limit, the alert will stop repeating itself. 

6. Trading basics

Once you have customised the screen to fit your needs and you are comfortable with the layout, it is 
time to start trading. We are now going to look at the execution of a trade from opening a position, 
the different order types, modifying an order and closing your trading positions. 

Opening a trade 

To open a trade, you will need to access the order screen and there are a number of ways to do 
this:  

 Click Tools> New Order; or

 Double-click on the desired pair in the Market Watch window; or

 Right click on the pair in the Market Watch window and select New Order; or

 Right click on the Trade tab in the Terminal window and select New Order; or

 Use the hot key F9

Will display the following additional window: 

The window contains the following details: 

 Select tool

 Entry the quantity

 you can select the type of execution
(Market or pending)
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Note: When using Market execution, you may not always be filled at the price you 
requested due to market movements. These movements can work both against, and in 
favour, of the trader. For more information, visit the section No Dealing Desk 
execution of transactions on our website. 

 The spread displays the price at which    
you   can buy (blue) and the price at which 
you can sell (red).  
 

 
 
Types of Orders  

 
Market execution 

Market execution means that you will be filled automatically at the current market price. Once you 
place a ‘sell at market’ or ‘buy at market’ your broker will confirm the execution price. You will 
then see the order confirmation screen, shown below. 
 

 
 
 
 
 
 
 
 
 
 
Pending execution 

This type of execution allows you to set a price level at which you wish to enter into a trade for the 
selected pair (buy or sell). This is a useful function if you do not want to continuously monitor market 
prices until the desired level is met. As well as setting the price level, you can also set an expiration 
date for the pending order. Once this date is reached, the pending order will no longer be valid.  
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After you have entered the required criteria, click ‘Place’. The position will be shown under the Trade 
tab in the Terminal window, even when the order has not yet been executed. 
The example above shows a buy order of 1 000 EUR vs USD (0.01) being placed at a price level of 
1.27250. The market is at 1.27208-1.27212. If the ask price reaches the set price, a buy order will be 
executed. 

You can choose between four types of pending orders, as outlined below: 

Buy Limit – an order to open a Buy position at a lower price than 
the price at the moment of placing the order. 

Buy Stop - an order to open a Buy position at a higher price than 
the price at the moment of placing the order. 

Sell Limit – an order to open a Sell position at a price higher than 
the price at the moment of placing the order. 

Sell Stop – an order to open a Sell position at a price lower than the 
price at the moment of placing the order 
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Note: Trailing stop is stored on the local computer of the user, not on the 
trading server. Therefore, the price of the trailing stop is updated according to 
the movements of the market price only if the trading platform is launched. If 
you want MetaTrader platform is always running, you can use MetaTrader VPS. 
For more information visit MetaTrader VPS section. 

Setting a Stop Loss and Take Profit Level 

If you don’t want to be sit nonstop in front of your screen it is paramount to understand how to set a 
Stop  Loss and Take Profit. 

Stop Loss a price at which you want your position to be closed to limit your loss when the market is 
turning against you. 

Take Profit is the exact opposite as it is used to define a level at which you are happy to close the 
trade and walk away with the profit. 

Trailing stop loss 

This MT4 feature is an algorithm to manage a stop loss. Once a trailing 
stop has been set in place, it will only activate once your order is in profit 
the amount of points you selected. 

To set a trailing stop loss, once you have an open position, on the 
Trade tab in the Terminal window, right click the position you wish to set 
this on and you will see the context menu on the right hand side 

Modifying an order 

Once a position is open, you can right click on the order you wish to modify in the Trade tab of the 
Terminal window and select Modify Order . You can then set the desired Stop Loss and/or Take 
Profit levels. 
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Partial close 

You can do a partial close of the position. To do this you need to open the order window as if you 
were closing the trade, i.e. by  double-clicking the order in the Terminal window. 

Will display the following additional window: 

In the order window, you need to select the proportion of the trade you wish to close in the volume 
box. In the example below, the order has a trade volume of 0.02 lots. We are choosing to cut our 
exposure by 50%, to 0.01 lots. Once you have done this, confirm the close amount and click to 
partially close the position. 
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Advantages of using expert systems 

 Automatic execution of trades

 Testing trading strategies on historical data

 Programming own technical indicators

 Create scripts for single execution of some queries

 Compiling libraries for storage of frequently used programs

Indicators 

An indicator is a mathematical manipulation of the prices and/or volumes that creates a visual pattern 
or barometer based on historic data used to forecast future changes in price. There are numerous 
inbuilt indicators on the MT4 platform that can be loaded onto the charts.  

To access these you can either go to Insert > Indicators, you can drag and drop from the 

Navigator window or you can select  from the Charts toolbar. 

You can edit the properties by prompting the Indicator Parameters window, which can be accessed 
either by double-clicking the indicator name in the Navigator window, by going to Insert > Indicators 
and selecting the indicator or by double-clicking the indicator itself in the Chart window. 

To erase the indicators, press Delete function indicator. 

7. Expert Advisors

MetaTrader platform allows trading through automated expert systems (Expert Advisors). 

Expert advisors (EAs) are a new way of trading, developed in MetaQuotes Language 4 (MQL 4), and 
can be set to replace the need for manual order placing. EAs are an automated pre-programmed 
piece of software that monitor market conditions and when certain conditions are met, trade 
automatically.  

Expert advisors can be downloaded or developed yourself using MetaEditor , which is built into the 
Metatrader 4 platform. 

 

For additional information about working with expert systems and programming, visit section Expert 
Advisors on our website: 

http://benchmarkfx.co.uk/platforms/1/Expert-advisors_563.html

http://benchmarkfx.co.uk/platforms/1/Expert-advisors_563.html



